El equipo o equipo portátil Linux en los que instala Horizon Client y los periféricos que utilicen deben cumplir ciertos requisitos del sistema.

Nota: Estos requisitos del sistema se aplican a Horizon Client para Linux de VMware. Además, varios partners de VMware ofrecen dispositivos de cliente ligero y cero para implementaciones de View. Las funciones que están disponibles para cada dispositivo cliente ligero o cero y los sistemas operativos admitidos están determinados por el proveedor, el modelo y la configuración que una empresa elije usar. Para obtener más información acerca de los proveedores y los modelos de estos dispositivos cliente, consulte la Guía de compatibilidad de VMware en el sitio web.
Nota:
  • A partir de la versión 7.0, View Agent pasa a ser Horizon Agent.
  • VMware Blast, el protocolo de visualización que está disponible a partir de Horizon Client 4.0 y Horizon Agent 7.0, también se denomina VMware Blast Extreme.
Arquitectura
i386, x86_64 y ARM
Memoria
Al menos 2 GB de RAM
Sistema operativo
Sistema operativo Versión
Ubuntu 12.04, 14.04
Ubuntu de 64 bits 12.04, 14.04 y 16.04
Red Hat Enterprise Linux (RHEL) 6.8, 6.9
Red Hat Enterprise Linux (RHEL) de 64 bits 6.8/6.9, 7.2/7.3
SUSE Linux Enterprise Desktop (SLED) 11 SP4
SUSE Linux Enterprise Desktop (SLED) 64 bits 12 SP2
CentOS 6.8/6.9
Requisito de OpenSSL

Horizon Client necesita una versión específica de OpenSSL. La versión correcta se descarga y se instala de forma automática.

Servidor de seguridad, servidor de conexión de View y View Agent u Horizon Agent
Versión de mantenimiento más reciente de View 6.2.x y versiones posteriores

Si los sistemas cliente se conectan desde fuera del firewall corporativo, VMware le recomienda que use un servidor de seguridad. Con un servidor de seguridad, los sistemas cliente no necesitarán una conexión VPN.

Las aplicaciones remotas (alojadas) solo están disponibles en servidores de View u Horizon 6.0 (o versiones posteriores).

Protocolo de visualización
  • VMware Blast (requiere Horizon Agent 7.0 o una versión posterior)
  • PCoIP
  • RDP
Resolución de pantalla en el sistema cliente
Mínima: 1024 x 768 píxeles
Requisitos de hardware para VMware Blast y PCoIP
  • Procesador basado en x86 o x64 con extensiones SSE2 y una velocidad de procesador igual o superior a 800 MHz.
  • RAM disponible superior a la que se indica en los requisitos del sistema para admitir varias configuraciones de monitor. Utilice la siguiente fórmula como guía general:
    20MB + (24 * (# monitors) * (monitor width) * (monitor height))
    
    Como guía general, puede utilizar los siguientes cálculos:
    1 monitor: 1600 x 1200: 64MB
    2 monitors: 1600 x 1200: 128MB
    3 monitors: 1600 x 1200: 256MB
    
Requisitos de hardware para RDP
  • Procesador basado en x86 o x64 con extensiones SSE2 y una velocidad de procesador igual o superior a 800 MHz.
  • 128 MB de RAM.
Requisitos de software para Microsoft RDP
Utilice la versión disponible de rdesktop más actualizada.
Requisitos de software para FreeRDP
Si tiene previsto utilizar una conexión RDP a escritorios de View y prefiere usar un cliente FreeRDP para la conexión, deberá instalar la versión correcta de FreeRDP y las revisiones correspondientes. Consulte Instalar y configurar FreeRDP.
Otros requisitos de software
Horizon Client también tiene otros requisitos de software en función de la distribución Linux que utilice. Permita el asistente de instalación de Horizon Client para buscar dependencias y compatibilidades de bibliotecas en su sistema. La siguiente lista de requisitos solo se aplica a las distribuciones Ubuntu.
  • libudev0.so.0
    Nota: A partir de Horizon Client 4.2, libudev0 se necesita para iniciar Horizon Client. De forma predeterminada, libudev0 no está instalado en Ubuntu 14.04.
  • Para admitir los tiempos de espera de las sesiones inactivas: libXsso.so.1.
  • Para admitir el redireccionamiento de URL Flash: libexpat.so.1. El archivo libexpat.so.0 ya no es necesario.
  • Para mejorar el rendimiento a la hora de utilizar varios monitores, habilite Xinerama.