Audio/vídeo en tiempo real funciona con los dispositivos de cámaras web estándar y de audio analógicos y USB, así como con las aplicaciones de conferencias estándar tipo Skype, WebEx y Google Hangouts. Para que esta función sea compatible, la implementación de Horizon debe cumplir ciertos requisitos de software y hardware.

Escritorios remotos

Los escritorios deben tener instalado View Agent 6.0 o Horizon Agent 7.0 o versiones posteriores. Para utilizar la función Audio/vídeo en tiempo real con aplicaciones y escritorios publicados, es necesario que esté instalado Horizon Agent 7.0.2 o una versión posterior.

Equipo con Horizon Client o dispositivo de acceso del cliente
  • La función Audio/vídeo en tiempo real es compatible con los dispositivos x86 y x64. Esta función no es compatible con procesadores ARM. El sistema cliente debe cumplir los requisitos mínimos de hardware que se indican a continuación.
    Resolución Velocidad de fotogramas CPU Memoria necesaria
    320 x 240 15 FPS 2 núcleos, 1800 MHz 105 MB
    640 x 480 15 FPS 2 núcleos, 2700 MHz 150 MB
    1280 x 720 15 FPS 4 núcleos, 3400 MHz 210 MB
  • Horizon Client necesita las siguientes bibliotecas:
    • Video4Linux2
    • libv4l
    • Pulse Audio

    El archivo de complemento (/usr/lib/pcoip/vchan_plugins/libviewMMDevRedir.so) tiene las siguientes dependencias:

    libuuid.so.1
    libv4l2.so.0
    libspeex.so.1
    libudev0
    libtheoradec.so.1
    libtheoraenc.so.1
    libv4lconvert.so.0
    libjpeg.so.8
    

    Todos estos archivos deben encontrarse en el sistema cliente. De lo contrario, la función Audio/vídeo en tiempo real no funcionará. Tenga en cuenta que estas dependencias complementan a las que se necesitan para el propio Horizon Client.

  • Los controladores del dispositivo de audio y de cámara web deben estar instalados, y el dispositivo de audio y de cámara web debe estar operativo en el equipo cliente.
  • Para que esta función sea compatible, no tendrá que instalar los controladores de dispositivos en el sistema operativo de escritorio remoto en el que esté instalado el agente.
Protocolos de visualización
  • PCoIP
  • VMware Blast (requiere Horizon Agent 7.0 o una versión posterior)