Cuando escribe en un escritorio remoto o una aplicación publicada, parece que las pulsaciones de teclas no funcionan.
Problema
Cuando está conectado a una aplicación publicada o un escritorio remoto, no aparece ningún carácter cuando escribe. Otro síntoma puede ser que se mantenga una única tecla repitiéndose.
Causa
Algunos programas de seguridad, como Norton 360 Total Security, incluyen una función que detecta software para registrar pulsaciones de teclas y bloquea el registro de estas pulsaciones. Esta función de seguridad se emplea para proteger el sistema contra spyware que roban las contraseñas y los números de las tarjetas de crédito. Este software de seguridad no permite que Horizon Client envíe pulsaciones de teclas a la aplicación publicada o al escritorio remoto.
Solución
- ♦ En el sistema cliente, desactive la función de detección del registro de pulsaciones de teclas del antivirus o del software de seguridad.