No se puede conectar directamente a un servidor mediante Horizon Client, o bien las autorizaciones de aplicaciones publicadas y escritorios remotos no están visibles en Horizon Client.
Problema
- Cuando intente conectarse al servidor directamente a través de Horizon Client, Horizon Client le redireccionará al portal de Workspace ONE.
- Al abrir un escritorio remoto o aplicación publicada mediante un URI o un acceso directo o al abrir un archivo local a través de la asociación de archivos, la solicitud le redireccionará al portal de Workspace ONE para autenticarse.
- Después de que abra un escritorio remoto o una aplicación publicada a través de Workspace ONE y se inicie Horizon Client, no podrá ver ni abrir otros escritorios remotos o aplicaciones publicadas autorizados en Horizon Client.
Causa
A partir de la versión 7.2 de Horizon 7, un administrador de Horizon puede habilitar el modo Workspace ONE en una instancia del servidor de conexión. Este comportamiento es normal cuando se habilita el modo Workspace ONE en una instancia del servidor de conexión.
Solución
Utilice Workspace ONE para conectarse a un servidor habilitado de Workspace ONE y acceder a sus aplicaciones publicadas y escritorios remotos.