A partir de la versión de servicio de septiembre de 2019, los pasos para emparejar la máquina virtual base creada manualmente con el plano de nube han cambiado. Utilice un conjunto de pasos cuando el pod se encuentre en la versión de manifiesto 1600 y posterior, y utilice el otro conjunto de pasos cuando el pod se encuentre en una versión anterior a la 1600.

Siga los pasos descritos en los temas siguientes de acuerdo con la versión de manifiesto del pod en el que creó manualmente la máquina virtual. Para ver la versión de manifiesto del pod, vaya a la página de detalles del pod de la Administrar los pods conectados a la nube para todos los tipos de pod compatibles con Horizon Cloud.

Precaución: Debe instalar el software relacionado con el agente utilizando una versión de Horizon Agents Installer que sea adecuada para el nivel de manifiesto del pod. Este punto es especialmente importante cuando el pod tiene la versión de manifiesto 1600 o anterior. Si intenta utilizar una versión de Horizon Agent Installer que se haya puesto a disposición para su uso con un manifiesto de pod posterior, los pasos específicos de la versión para emparejar posteriormente la máquina virtual con la nube no funcionarán. Por ejemplo, cuando el pod tenga una versión de manifiesto entre 1493 y 1600, instale Horizon Agents Installer 19.2 en la máquina virtual base. Cuando la versión de manifiesto esté entre 1273 y 1493, instale Horizon Agents Installer 19.1 en la máquina virtual base.