Si VMware Identity Manager no se inicia correctamente después de una actualización, se puede restaurar una instancia anterior.

Problema

Después actualizar VMware Identity Manager, no se inicia correctamente. Se revisaron los registros de errores de actualización y se ejecutó de nuevo el comando de actualización, pero no se resolvió el problema.

Causa

Ocurrieron errores durante el proceso de actualización.

Solución

  1. Restaure una de las instantáneas realizadas como copia de seguridad de la instancia original de VMware Identity Manager y de la base de datos externa, si corresponde. Para obtener información, consulte la documentación de vSphere.