El componente de VMware Identity Manager Connector requiere Java Runtime Environment (JRE).

Por qué y cuándo se efectúa esta tarea

La versión de JRE requerida para el conector se incluye con el instalador de VMware Enterprise Systems Connector. Cuando se actualiza el componente de VMware Identity Manager Connector, se le pide que actualice la versión de JRE. Para obtener información sobre la actualización de JRE mientras se ejecuta el instalador, consulte Actualizar el VMware Identity Manager Conector.

Si desea actualizar JRE en el servidor del conector en cualquier otro momento, siga estos pasos para asegurarse de que VMware Identity Manager Connector siga funcionando correctamente después de la actualización de JRE.

Nota:

Si JRE se actualiza automáticamente, siga los pasos 3 a 6 después de la actualización.

Nota:

Este procedimiento es aplicable a la versión 3.1 de VMware Identity Manager Connector y versiones posteriores.

Procedimiento

  1. Detenga el servicio del conector.
  2. Instale la nueva versión JRE.
  3. Actualice la variable de entorno JAVA_HOME para que apunte a la nueva versión de JRE.
  4. Edite el archivo %JAVA_HOME%/lib/security/java.security y agregue la siguiente configuración:

    crypto.policy=unlimited

  5. Abra una ventana de símbolo del sistema como administrador y ejecute el siguiente script:

    install_dir\IDMConnector\usr\local\horizon\scripts\reloadInstalledRootCerts.bat

  6. Reinicie el servicio del conector.