Antes de iniciar las tareas de implementación de VMware Integrated OpenStack, es necesario asegurarse de que los componentes de software cumplan con todos los requisitos previos de versión para vSphere, los hosts ESXi y el producto NSX. En una implementación típica, necesita al menos tres hosts ESXi para el clúster de administración de OpenStack y al menos un host ESXi para el clúster de proceso de OpenStack.

Requisito

Descripción

Versión de vSphere

Hosts ESXi

NSX

Licencia NSX Advanced o NSX Enterprise.

Consulte la matriz de interoperabilidad de productos VMware en http://partnerweb.vmware.com/comp_guide2/sim/interop_matrix.php para saber cuál es la versión preferida.

OpenStack python-heatclient

Versión de OpenStack Mitaka.

Consulte https://launchpad.net/python-heatclient/mitaka.