VMware Integrated OpenStack funciona junto con varios productos de software para proporcionar funcionalidad.

VMware Integrated OpenStack 7.1 requiere los siguientes productos:

  • vSphere Enterprise Plus Edition.
  • (Solo implementaciones de NSX-T Data Center) NSX-T Data Center Advanced Edition
  • (Solo implementaciones de NSX Data Center for vSphere) NSX Data Center for vSphere
Nota: Si desea implementar VMware Integrated OpenStack solamente con redes de VDS, NSX no es necesario.

Puede optimizar el rendimiento mediante una instancia de vCenter Server independiente dedicada a VMware Integrated OpenStack.

VMware Integrated OpenStack 7.1 también es compatible con los siguientes productos:

  • vSAN
  • VMware Identity Manager
  • vRealize Log Insight
  • vRealize Operations Manager con vRealize Operations Management Pack for VMware Integrated OpenStack

La interfaz web de Integrated OpenStack Manager admite los siguientes navegadores web:

  • Google Chrome 50 y versiones posteriores
  • Mozilla Firefox 45 y versiones posteriores
  • (Solo Windows) Microsoft Edge 38 y versiones posteriores

Para obtener la información más actualizada sobre las versiones compatibles, consulte Matrices de interoperabilidad de productos de VMware.