Puede ver el estado del túnel de VPN de Capa 2 y la razón por la que falló tanto en vSphere Web Client como en la consola del dispositivo de VPN de Capa 2.

Problema

El túnel de VPN de Capa 2 mediante SSL entre el cliente y el servidor está inactivo.

Causa

En el servidor L2VPN, el siguiente mensaje genérico de error aparece cuando el túnel está inactivo:
No disponible (Not available). Compruebe la CLI o los registros del sistema del servidor y del cliente L2VPN para tener más detalles.
En el cliente L2VPN, aparece el mensaje La conexión SSL falló (SSL connect has failed) cuando el túnel está inactivo debido a alguna de las siguientes razones:
  • La dirección del servidor no es correcta.
  • No se puede acceder al servidor L2VPN Edge o no responde.
  • El cifrado o el número de puerto no está configurado correctamente en el servidor L2VPN.
Sin embargo, si la contraseña o el identificador del usuario no son correctos o si el sitio está deshabilitado del servidor, el siguiente mensaje aparece en el cliente L2VPN:
Error de autenticación, intente iniciar sesión de nuevo (Authentication failed, try to log in again).

Solución

  1. Descargue los registros de soporte técnico para NSX Edge y compruebe si existen fallos o mensajes de error en los archivos de registro relacionados con L2VPN.
    Por lo general, todos los registros del servidor L2VPN tienen el siguiente formato:
    {Fecha}NSX-edge-1-0l2vpn:[local0:info]INFO:{MENSAJE}
  2. Si el túnel está inactivo debido a un error en la conexión SSL entre el cliente y el servidor, solucione el problema usando los siguientes métodos:
    • Compruebe si la dirección del servidor, el puerto del servidor y el algoritmo de cifrado están configurados correctamente.
    • Asegúrese de que el cliente Edge VPN de Capa 2 independiente tenga conectividad a Internet en el puerto de enlace ascendente y se pueda acceder al servidor Edge VPN de Capa 2.
    • Asegúrese de que el firewall no bloquee el puerto 443
  3. Si el túnel está inactivo debido a un error de autenticación, corrija el nombre de usuario o la contraseña y vuelva a iniciar sesión.