El dispositivo de NSX Intelligence se implementó correctamente, pero hay algunos servicios degradados.

Problema

El dispositivo de NSX Intelligence se implementó correctamente, pero el estado del dispositivo aparece como Degradado. Este estado Degradado aparece inmediatamente después de implementar el dispositivo de NSX Intelligence o en una etapa posterior en el ciclo de vida del dispositivo.

Causa

El motivo puede ser cualquiera de los siguientes.
  1. El inicio del servicio en NSX Intelligence depende de la recepción de información de configuración específica de NSX Manager Unified Appliance. Durante el arranque inicial de NSX Intelligence, esta configuración puede tardar algún tiempo en completarse y se espera que el dispositivo de NSX Intelligence se mantenga en estado Degradado durante aproximadamente 15 minutos.
  2. Si este problema se observa durante un tiempo diferente en el ciclo de vida del dispositivo de NSX Intelligence, el problema podría deberse a uno de los siguientes motivos.
    1. Se produjo una contención de recursos en el dispositivo de NSX Intelligence.
    2. No hay suficiente espacio de disco disponible en el dispositivo de NSX Intelligence.
    3. El dispositivo de NSX Intelligence se reinició recientemente.
    4. Uno o varios servicios de NSX Intelligence estaban inactivos.
  3. El certificado del dispositivo de NSX Intelligence no es compatible con el certificado en NSX Manager.

Solución

Las siguientes soluciones se corresponden con los problemas incluidos en la sección anterior Problemas.
  1. Después de la implementación inicial del dispositivo de NSX Intelligence, debe esperar a que finalice la sincronización de la configuración inicial. Espere aproximadamente 30 minutos después de encender el sistema hasta que el dispositivo alcance el estado Estable. Actualice el navegador web una vez que el dispositivo de NSX Intelligence ya no esté en el estado Degradado.
  2. Las siguientes son posibles soluciones para la segunda causa indicada anteriormente.
    1. Si el problema se debe a una contención de recursos, espere unos 30 minutos hasta que se inicie el proceso de corrección automática del dispositivo de NSX Intelligence.
    2. Si el problema se debe a una asignación de espacio de disco, examine las alarmas del dispositivo de NSX Intelligence para localizar las particiones con una latencia alta o un uso elevado. Lleve a cabo las acciones adecuadas para mitigar el problema o póngase en contacto con el equipo de atención al cliente de VMware para obtener más ayuda.
    3. Si el problema se debe a un reinicio reciente, espere a que el dispositivo de NSX Intelligence se vuelva estable. Puede tardar entre 15 y 30 minutos para que el dispositivo de NSX Intelligence se estabilice en función del hardware subyacente.
    4. Si el problema se debe a un apagado manual de uno o varios servicios de NSX Intelligence, reinicie dichos servicios y sus servicios dependientes. Permita que el dispositivo de NSX Intelligence se estabilice durante los próximos 10-15 minutos después de que se hayan reiniciado todos los servicios.
  3. Asegúrese de que los certificados utilizados para el clúster o el nodo de NSX Manager Unified Appliance sean compatibles con los tipos de certificados especificados en el tema "Preparar la instalación de NSX Intelligence" del documento Instalar y actualizar VMware NSX Intelligence.

En el caso de que ninguna de las soluciones anteriores funcione, solicite ayuda a su representante de VMware.