No se ha podido instalar el dispositivo de NSX Intelligence

Problema

La instalación del dispositivo de NSX Intelligence no se completó correctamente.

Causa

No se pudo instalar el dispositivo de NSX Intelligence debido a uno de los siguientes motivos.
  • Si los recursos del host del sistema NSX Intelligence son inferiores a los que se requieren, se puede producir el error Capacidad insuficiente al encender el dispositivo.
  • Si se produjo un error al registrar el dispositivo debido a problemas relacionados con el certificado de CA, o si la implementación del dispositivo tardó más de 30 minutos, se puede producir el error Error en el registro al instalar el dispositivo de NSX Intelligence.

Solución

Para intentar solucionar el problema, realice una de las siguientes soluciones sugeridas que se correspondan con la causa que se indica en la sección anterior.
  • Compruebe que los recursos en el host del sistema de NSX Intelligence cumplen al menos los requisitos mínimos antes de reiniciar la instalación del dispositivo de NSX Intelligence.
  • Si se muestra el Error en el registro, asegúrese de que los certificados utilizados para el clúster o el nodo de NSX Manager Unified Appliance sean compatibles con los tipos de certificados admitidos por NSX Intelligence NSX Intelligence. Elimine el dispositivo de NSX Intelligence existente e intente volver a instalarlo.
  • Consulte Preparación para la instalación de NSX Intelligence para obtener más información sobre los requisitos mínimos del sistema.