Después de migrar correctamente de NSX Intelligence 1.2.x a NSX Intelligence 3.2 o versiones posteriores, los datos de flujo de tráfico que se muestran en la vista Grupos no se actualizan.

Problema

La vista Grupos no muestra los datos de flujo de tráfico más recientes.

Causa

Existe un problema de red en la red de clústeres de Kubernetes en la que se ejecuta NSX Intelligence.

Solución

Después de estabilizar la red del clústeres de Kubernetes, realice uno de los siguientes pasos para ver todos los datos de flujo de tráfico actualizados que podrían haberse perdido durante la inestabilidad de la red.
  1. Espere a que las actualizaciones de los datos de flujo de tráfico se reflejen en el lienzo NSX Intelligence.

    Una vez que la red del clúster de Kubernetes se vuelva estable, NSX Intelligence sincronizará todos los datos de flujo de tráfico con NSX Manager y mostrará la información de flujo de tráfico de los grupos actualizados en el lienzo NSX Intelligence.

  2. Si desea forzar una sincronización de datos inmediatamente, póngase en contacto con el administrador de la infraestructura de Kubernetes para reiniciar el pod nsx-config. Una vez que el pod de nsx-config se reinicie y se encuentre en un estado de ejecución estable, se activará una sincronización de los datos de flujo de tráfico y la vista Grupos se actualizará en el lienzo NSX Intelligence.