NSX Container Plug-in (NCP) tiene los siguientes requisitos de compatibilidad.

Productos de software

Versión

NSX-T Data Center

2.3, 2.4

Hipervisor para las máquinas virtuales de los hosts del contenedor

Sistema operativo del host del contenedor

RHEL 7.4, 7.5, 7.6

Plataforma como servicio

OpenShift 3.10, 3.11

Open vSwitch del host del contenedor

2.10.2 (se incluye con NSX-T Data Center 2.4)