Si el host CentOS no es compatible, actualícelo manualmente a la versión admitida.

Requisitos previos

Compruebe que el host CentOS sea compatible. Consulte Ruta de acceso de actualización del hipervisor admitida.

CentOS requiere las siguientes dependencias para que el paquete de LCP y los componentes del host funcionen correctamente.
PyYAML, c-ares, libev, libunwind, libyaml, python-beaker, python-gevent, python-greenlet, python-mako, python-markupsafe, python-netaddr, python-paste, python-tempita

Procedimiento

  1. Siga las instrucciones disponibles en el sitio web de CentOS para actualizar el host. Reinicie el host CentOS después de que se haya completado el proceso de actualización.
  2. Descargue el módulo de kernel de NSX para CentOS xx.x.
  3. Instale el módulo de kernel de NSX.
    tar - xvf <path_to_kernel_module_file> 
    cd <folder_extracted_from_previous_step>
    sudo yum install *.rpm 
    rpm -qa | grep nsx