El asistente de activación de NSX Network Detection and Response no pudo recuperar información sobre las regiones de nube disponibles.

Problema

NSX Network Detection and Response se integra con el servicio de nube de NSX Advanced Threat Prevention para procesar los datos de eventos de detección. Antes de poder activar la función NSX Network Detection and Response, debe seleccionar una región de nube compatible a la que se envíe información sobre eventos de detección sospechosos o malintencionados para su procesamiento. Si el asistente de activación no puede obtener la información sobre las regiones de nube disponibles, se impedirá que la activación de la función continúe.

Causa

El servicio de activación de NSX Network Detection and Response debe conectarse a nsx.lastline.com en el puerto TCP 443 para recuperar la lista de regiones de nube disponibles. Si la conexión no está disponible, el asistente de activación no podrá recuperar esta lista.

Solución

  1. Si el dispositivo de NSX Manager está configurado para usar un proxy web para las conexiones enlazadas a Internet, asegúrese de que el proxy web esté configurado correctamente y de que se pueda acceder a él desde las cargas de trabajo que se ejecutan en el clúster de Kubernetes utilizado para NSX Application Platform.
  2. Asegúrese de que NSX Application Platform esté implementado correctamente y se notifique como ESTABLE en la página de la interfaz de usuario de Systemas > NSX Application Platform.
  3. Cierre el asistente de NSX Network Detection and Response y actualice el navegador web para forzar a la interfaz de usuario a reinicializar la lista de regiones de nube disponibles.