Se trata de la lista de sistemas operativos compatibles actualmente con NSX Cloud para las máquinas virtuales de carga de trabajo en Modo forzado de NSX .

Consulte la sección de problemas conocidos de NSX Cloud en las Notas de la versión de NSX-T Data Center para conocer las excepciones. Para los sistemas operativos compatibles, se asume que utiliza las versiones de kernel de Linux estándar. No se admiten las imágenes de Marketplace de nube pública con kernels personalizados, como el kernel de Linux ascendente con orígenes modificados.

En Red Hat Enterprise Linux y sus derivados, no se admite SELinux. Para instalar NSX Tools, deshabilite SELinux.

No se admite el kernel RHEL Extended Update Support (EUS) en RHEL y CentOS.

OS

Versiones de kernel/compilación

Compatible con

CentOS 7.2

2.4 y versiones posteriores

CentOS 7.3

2.4 y versiones posteriores

CentOS 7.4

2.4 y versiones posteriores

CentOS 7.5

2.4 y versiones posteriores

CentOS 7.6

2.5 y versiones posteriores

CentOS 7.7

3.2 y versiones posteriores

CentOS 7.8

3.2 y versiones posteriores

CentOS 7.9

3.2 y versiones posteriores

CentOS 8.0

3.2 y versiones posteriores

CentOS 8.1

3.2 y versiones posteriores

CentOS 8.2

3.2 y versiones posteriores

CentOS 8.3

3.2 y versiones posteriores

RHEL 7.0

3.10.0-123

3.1.2 solo

No se admiten nuevas implementaciones para este sistema operativo. Es posible que las actualizaciones no estén disponibles en futuras versiones.

RHEL 7.1

3.10.0-229

De 3.1.2 a 3.1.3

No se admiten nuevas implementaciones para este sistema operativo. Es posible que las actualizaciones no estén disponibles en futuras versiones.

RHEL 7.2

3.10.0-327

2.4 y versiones posteriores

RHEL 7.3

3.10.0-514

2.4 y versiones posteriores

RHEL 7.4

3.10.0-693

2.4 y versiones posteriores

RHEL 7.5

3.10.0-862

2.4 y versiones posteriores

RHEL 7.6

3.10.0-957

2.5 y versiones posteriores

RHEL 7.7

3.10.0-1062

3.0 y versiones posteriores

RHEL 7.8

3.10.0-1127

3.1.2 y posteriores

RHEL 7.9

3.10.0-1160

3.1.2 y posteriores

RHEL 8.0

4.18.0-80

3.1.2 y posteriores

RHEL 8.1

4.18.0-147

3.1.2 y posteriores

RHEL 8.2

4.18.0-193

3.1.2 y posteriores

RHEL 8.3

4.18.0-240

3.1.2 y posteriores

SUSE Linux Enterprise Server (SLES) 12 SP3

De 3.0 a 3.1

No se admiten nuevas implementaciones para este sistema operativo. Es posible que las actualizaciones no estén disponibles en futuras versiones.

SLES 12 SP4

3.2 y versiones posteriores

Ubuntu 14.04

De 2.4 a 3.1

No se admiten nuevas implementaciones para este sistema operativo. Es posible que las actualizaciones no estén disponibles en futuras versiones.

Ubuntu 16.04

De 2.4 a 3.2

No se recomiendan nuevas implementaciones para este sistema operativo. Es posible que las actualizaciones no estén disponibles en futuras versiones.

Ubuntu 18.04

2.5 y versiones posteriores

Ubuntu 20.04

3.2 y versiones posteriores

Centro de datos de Windows Server 2012 R2

Versión 6.3

2.4 y versiones posteriores

Windows Server 2012 R2 Standard

Versión 6.3

3.1.2 y posteriores

Centro de datos de Windows Server 2016

Versión 1607, 1803 y 1809

2.4 y versiones posteriores

Windows Server 2016 Standard

Versión 1607

3.1.2 y posteriores

Centro de datos de Windows Server 2019

Versión 1809

2.5 y versiones posteriores

Windows Server 2019 Standard

Versión 1809

3.1.2 y posteriores

Windows 10 Enterprise

Versiones 1607, 1803 y 1809

3.1.2 y posteriores

Windows 10 Home

Versiones 1607, 1803 y 1809

3.1.2 y posteriores

Windows 10 Pro

Versiones 1607, 1803 y 1809

2.4 y versiones posteriores

Nota:

En NSX-T Data Center 3.1.1, se admiten Red Hat Enterprise Linux (RHEL) 7.8 y 7.9 con el siguiente cambio necesaria en el script de instalación de NSX Tools:

Reemplace la siguiente línea:

if [ "$_ver" != "7.2" -a "$_ver" != "7.3" -a "$_ver" != "7.4" -a "$_ver" != "7.5" -a "$_ver" != "7.6" -a "$_ver" != "7.7" ]; then

... con esta actualización para RHEL 7.8 y RHEL 7.9:

if [ "$_ver" != "7.2" -a "$_ver" != "7.3" -a "$_ver" != "7.4" -a "$_ver" != "7.5" -a "$_ver" != "7.6" -a "$_ver" != "7.7" -a "$_ver" != "7.8" -a "$_ver" != "7.9" ]; then