Si está utilizando vCloud Director 5.x, después de realizar la actualización a NSX debe hacer un cambio en la base de datos para evitar que los dispositivos heredados de vShield Edge se implementen como dispositivos de NSX Edge.

Por qué y cuándo se efectúa esta tarea

Es importante que no actualice las puertas de enlace de los servicios Edge heredados a la versión 6.x de VMware NSX ya que se anulará la compatibilidad de vCloud Director. vCloud Director 5.x actualizará una instancia de Edge en vCloud Director cuando dicha instancia se vuelva a implementar. Para evitar que esto ocurra, es necesario que realice el siguiente cambio en la base de datos de vCloud Director antes de migrar vCloud Network and Security.

Para obtener más información, consulte los siguientes artículos en la base de conocimientos de VMware: http://kb.vmware.com/kb/2096351 y http://kb.vmware.com/kb/2108913.

Procedimiento

  1. Inicie sesión en la base de datos del servidor SWL de vCloud Director.
  2. Agregue esta línea a la tabla de configuración.
    INSERT INTO config (cat, name, value, sortorder) VALUES ('vcloud','networking.edge_version_for_vsm6.2', '5.5', 0);
    Nota:

    Utilice networking.edge_version_for_vsm6.1 con NSX 6.1 o networking.edge_version_for_vsm6.0 con NSX 6.0.