NSX Manager no puede implementar la protección de endpoints y aparece una alarma de error.

Problema

Al intentar instalar el servicio de protección de endpoints (EPP), aparecerá la alarma "Error al instalar la unidad de implementación, compruebe si se puede acceder a las url de ovf/vib". Este error aparece inmediatamente después de intentar instalar el servicio.

Causa

NSX Manager no puede implementar o instalar una máquina virtual de EPP y no se implementa ninguna máquina virtual.

Solución

  1. Compruebe que ESX Agent Manager (EAM) esté activo y en ejecución. Después de iniciar sesión en el NSX Manager, desplácese hasta Inicio → Alarmas, el estado de instalación de la conexión EAM aparecerá como no que está listo después de reiniciar el servicio NSX Manager o EAM. Haga clic en Resolver.
  2. Si EAM no se está ejecutando o si la página EAM tiene problemas de carga y de procesamiento, reinicie el servicio EAM.
  3. Compruebe los registros EAM para conocer los problemas de autenticación. Consulte los artículos sobre los requisitos de los puertos de red para VMware NSX for vSphere 6.x (2079386) y sobre los errores de la solución de usuario ESX Agent Manager para iniciar sesión después de reemplazar los certificados de vCenter Server certificates en vSphere 6.0 (2112577).
  4. Compruebe que todos los puertos necesarios estén abiertos entre los host ESXi, vCenter Server y NSX Manager, y que ningún firewall los esté bloqueando. Consulte el artículo sobre los puertos TCP y UDP necesarios para acceder a VMware vCenter Server, host ESXi y ESX de VMware y otros componentes de red (1012382).
    vSphere 6.x admite las descargas de VIB mediante el puerto 443 (en lugar del puerto 80). Este puerto se abre y se cierra de forma dinámica. Los dispositivos intermedios entre los hosts ESXi y VMware vCenter deben permitir que el tráfico use este puerto.