Se produce un error en una prueba de conectividad para acceder a un puerto determinado en un FQDN específico a partir de un dispositivo de nube como vCenter Server, Site Recovery Manager o vSphere Replication.
Problema
Se produce un error en una prueba de conectividad con un puerto en concreto en un FQDN determinado con el mensaje Se superó el tiempo de espera de la conexión del puerto número-de-puerto.
Causa
Entre las causas posibles de este error se incluyen las siguientes:
- Una regla de firewall en el SDDC de VMware Cloud on AWS actual o el sitio remoto está bloqueando el acceso al puerto.
- El sistema remoto con el FQDN especificado está apagado.
- El sitio remoto con el FQDN especificado no funciona correctamente.
Solución
- Compruebe las reglas de firewall que se definieron en la consola de VMware Cloud on AWS para asegurarse de que no bloqueen el acceso al puerto especificado.
- Compruebe las reglas de firewall del sitio remoto para garantizar que no bloqueen el acceso al puerto concreto.
- Compruebe que el sistema remoto con el FQDN especificado está encendido y funciona correctamente, y enciéndalo o reinícielo si es necesario.