En este tema se detallan algunas preguntas frecuentes sobre VMware Tools.

  • ¿Se puede ejecutar el sistema operativo sin VMware Tools?

    Si bien un sistema operativo invitado puede ejecutarse sin VMware Tools, debe ejecutar siempre la última versión de VMware Tools en sus sistemas operativos invitados para acceder a las últimas funciones y actualizaciones. Puede configurar su máquina virtual para comprobar y aplicar automáticamente actualizaciones de VMware Tools cada vez que la encienda.

  • ¿Cómo se publica VMware Tools?

    Imágenes ISO (que contienen los instaladores): estas se incluyen con el producto y se instalan de varias maneras, según el producto de VMware y el sistema operativo instalado en la máquina virtual. Para obtener más información, consulte la sección Instalación de VMware Tools. VMware Tools proporciona un archivo ISO diferente para cada tipo de sistema operativo invitado compatible: Mac OS X, Windows, Linux, NetWare, Solaris y FreeBSD.

    Paquetes específicos de sistemas operativos (OSP): puede descargar paquetes binarios creados y proporcionados por VMware para determinadas versiones de las distribuciones de Linux. Los OSP suelen estar disponibles para versiones antiguas, como RHEL 6. Las versiones más recientes de Linux incluyen Open VM Tools, lo que elimina la necesidad de instalar los OSP por separado. Para descargar OSP y obtener instrucciones e información importante, consulte Paquetes específicos de sistema operativo (OSP) de VMware Tools. Para obtener una lista de los sistemas operativos invitados compatibles, consulte la Guía de compatibilidad de VMware.

    open-vm-tools (OVT): esta es la implementación de código abierto de VMware Tools destinada a los gestores de las distribuciones de Linux y los proveedores de dispositivos virtuales. OVT se suele incluir en las versiones actuales de las distribuciones de Linux más populares, lo que permite a los administradores instalar y actualizar VMware Tools de forma sencilla junto con otros paquetes de Linux. Para obtener más información, consulte el artículo Soporte de VMware para Open VM Tools (2073803) en la base de conocimientos.

  • ¿Cuáles son los sistemas operativos compatibles con open-vm-tools?
    • Red Hat Enterprise Linux 7.0 y versiones posteriores
    • SUSE Linux Enterprise 12 y versiones posteriores
    • Ubuntu 14.04 y versiones posteriores
    • CentOS 7 y versiones posteriores
    • FreeBSD 10.3, 10.4 y 11.1
    • Debian 7.x y versiones posteriores
    • Oracle Linux 7 y versiones posterior
    • Fedora 19 y versiones posteriores
    • openSUSE 11.x y versiones posteriores
  • ¿Hay VIB de VMware Tools disponibles?

    Paquetes sin conexión con VMware Tools VIB que se pueden instalar en vSphere 5.5.x, 6.0.x y 6.5.x mediante vSphere Update Manager. Se admiten paquetes sin conexión desde la versión 10.2.0 y versiones posteriores.