Workspace ONE Access Connector utiliza Java Runtime Environment (JRE). La versión de JRE requerida para el conector (versión 1.8.261) está empaquetada con el instalador del conector. Se le pedirá que instale esta versión durante la instalación si aún no está en el servidor de Windows. Si posteriormente desea actualizar JRE en el servidor del conector, asegúrese de mantener la versión 1.8.x y siga este procedimiento para comprobar que Workspace ONE Access Connector continúe funcionando correctamente después de la actualización de JRE.

Nota: Si JRE se actualiza automáticamente en el servidor del conector, siga los pasos 4 a 5 después de la actualización.

Procedimiento

  1. Inicie sesión en el servidor del conector.
  2. Detenga los servicios empresariales instalados en el servidor.
    Nombres de servicios:
    • Servicio de autenticación de usuario de VMware
    • Servicio de sincronización de directorios de VMware
    • Servicio de autenticación Kerberos de VMware
  3. Instale la nueva versión JRE.
  4. Compruebe que la variable de entorno JAVA_HOME apunte a la nueva versión de JRE y actualícela si es necesario.
  5. Reinicie todos los servicios instalados.