Si Workspace ONE Access 22.09 no se inicia correctamente después de una actualización, se puede revertir a una instancia de la versión 21.08.X del servicio.
Problema
Después actualizar Workspace ONE Access, no se inicia correctamente. Se revisaron los registros de errores de actualización y se ejecutó de nuevo el comando de actualización, pero no se resolvió el problema.
Causa
Ocurrieron errores durante el proceso de actualización.
Solución
- ♦ Si corresponde, revierta a una de las instantáneas creadas como copia de seguridad de la instancia de servicio original y de la base de datos externa. Para obtener información, consulte "Revertir una instantánea de máquina virtual" en la documentación de vSphere.