Si una aplicación o un escritorio publicados de Citrix no contienen usuarios válidos, la sincronización con Workspace ONE Access no funcionará.

Problema

Todas las aplicaciones y los escritorios publicados de Citrix en un sitio deben contener usuarios válidos. Si se elimina un usuario o un grupo, y dicho usuario o grupo no se quita de un recurso publicado de Citrix, la aplicación o el escritorio de Citrix muestran un SID huérfano. Esto detiene el funcionamiento de la sincronización con Workspace ONE Access.

Causa

Algunas aplicaciones o escritorios publicados en el sitio no contienen usuarios válidos.

Solución

Asegúrese de que todas las aplicaciones y los escritorios publicados de Citrix en un sitio contengan usuarios válidos.