Para implementar y utilizar la aplicación Workspace ONE Boxer, debe cumplir con los requisitos previos relacionados con Workspace ONE UEM Console, el sistema operativo y los servidores de correo electrónico.

Requisitos de la consola

  • Para iOS y Android, Workspace ONE UEM Console versión 9.4 o posterior.

Anclar aplicaciones

Android iOS

VMware Workspace ONE Intelligent Hub 19.04 y versiones posteriores.

AirWatch Container v3.0.1 y versiones posteriores

VMware Workspace ONE Intelligent Hub 19.04 y versiones posteriores.

Dispositivos compatibles

Android iOS

Android 5.0 y versiones posteriores

iOS 11 y versiones posteriores

Tipos de archivos compatibles

Tipos de archivos
iOS
DOC JPEG JPG MOV
PDF VCF DOCX XML
PPT EXCEL MP3 SLX
TXT HTML MP4 EML
BMP PNG GIF
Android
DOC TXT CSV BMP
DOCX ASC PPT DIB
DOT JPG PPS WBMP
XLS JPEG PPSX TIF
XLSX GIF POTX EMF
XLTX TIFF PDF PCX
MP3 HTP PNG

Infraestructura de correo electrónico compatible

  • Es compatible con las siguientes infraestructuras de correo electrónico para la integración de Boxer:
    • iOS: G Suite 2010, 2013, 2016, Office 365, versión 9.0.1 de IBM Notes Traveler.
    • Android: G Suite 2010, 2013, 2016, Office 365, versión 9.0.1 de IBM Notes Traveler.
  • Requiere un certificado SSL de confianza pública como Symantec, GoDaddy y Verisign.