vRealize Cloud Universal requiere el siguiente software implementado en el entorno local.

Software Versiones mínimas admitidas
vRealize Suite Lifecycle Manager 8.2.0 o posterior
VMware Identity Manager 3.3.2 o posterior
Nota:
  • Si utiliza vRealize Suite Lifecycle Manager 8.4.0 o una versión posterior, no se necesita VMware Identity Manager.
  • Si tiene una versión anterior de vRealize Suite Lifecycle Manager, actualice a vRealize Suite Lifecycle Manager 8.2 o posterior.
  • Para un producto vRealize Suite existente, como vRealize Automation, vRealize Operations Manager o vRealize Log Insight no administrados por vRealize Suite Lifecycle Manager, asegúrese de importarlo a vRealize Suite Lifecycle Manager. Para obtener más información sobre cómo actualizar vRealize Suite Lifecycle Manager e importar las implementaciones de vRealize existentes, consulte la documentación de vRealize Suite Lifecycle Manager.
La licencia de vRealize Cloud Universal admite las siguientes versiones del producto vRealize.
Producto vRealize Suite Versiones compatibles Versión de revisión mínima requerida
vRealize Operations Manager

8.1.1 o posterior

8.0.1

7.5.0

No requiere ninguna revisión.

8.0.1 Revisión 6. Consulte KB 80930.

7.5 Revisión 13. Consulte KB 80929.

vRealize Automation

8.2.0 o posterior

8.1.0

8.0.1

7.6.0

7.5.0

No requiere ninguna revisión.

8.1 Revisión 2

8.0 Revisión 2

7.6 Revisión 5

7.5 Revisión 21

vRealize Log Insight

8.2.0 o posterior

8.1.1

8.1.0

8.0.0

4.8.0

No requiere ninguna revisión.

8.1.1 Revisión 1

8.1 Revisión 1

8.0 Revisión 1

4.8 Revisión 4

Nota:
  • Para vRealize Operations Manager 8.6, no es obligatorio eliminar las licencias permanentes cuando se aplican licencias de vRealize Cloud Universal. No obstante, debe eliminar las claves permanentes de vRealize Operations Manager versión 8.5 o anterior.
  • Para las versiones de productos que requieren una revisión, descargue e implemente la revisión requerida mediante vRealize Suite Lifecycle Manager antes de aplicar la clave de licencia de vRealize Cloud Universal a los productos.
  • Si la implementación del producto vRealize existente es anterior a la versión mínima compatible del producto, actualice a la versión compatible mínima o posterior.