Las versiones anteriores del Broker Agent y del agente de escritorio no puede comunicarse con el Adaptador Horizon.

Problema

El Broker Agent y el agente de escritorio de vRealize Operations for Horizon 6.1 o versiones anteriores no pueden comunicarse con el Adaptador Horizon de forma predeterminada.

Causa

vRealize Operations for Horizon 6.2.1 y versiones posteriores aplican TLS 1.2, pero las versiones anteriores utilizan TLS 1.0. Si no puede actualizar los agentes a una versión más reciente, puede deshabilitar TLS en el adaptador.

Solución

  1. Abra el archivo /usr/lib/vmware-vcops/user/plugins/inbound/V4V_adapter3/work/msgserver.properties en el nodo recopilador de vRealize Operations Manager.
  2. Agregue el siguiente comando:
    enforcesslprotocols=false
  3. Reinicie el Adaptador Horizon.
  4. En el host de Horizon Connection Server en el que está instalado el Broker Agent, vuelva a vincular el Broker Agent con el adaptador.