Si planea instalar el complemento de integración de clientes separado de vSphere Web Client para conectarse a un host ESXi e implementar o actualizar vCenter Server Appliance, asegúrese de que su explorador admita el complemento de integración de clientes.

Para utilizar el complemento de integración de clientes, compruebe que tiene un explorador web compatible.

Tabla 1. Exploradores web compatibles

Explorador

Versiones compatibles

Microsoft Internet Explorer

Versión 10 y 11

Mozilla Firefox

Versión 30 y posterior

Google Chrome

Versión 35 y posterior