Asegúrese de que su explorador sea compatible con vSphere Web Client.

vSphere Web Client 6.0 requiere Adobe Flash Player 16 o versiones posteriores. La última versión de Adobe Flash Player para sistemas Linux es la 11.2. Por lo tanto, vSphere Web Client no se puede ejecutar en plataformas Linux.

VMware ha probado y admite los siguientes sistemas operativos invitados y versiones de explorador para vSphere Web Client. Para obtener el mejor rendimiento, use Google Chrome.

Tabla 1. Sistemas operativos invitados compatibles y versiones de explorador mínimas para vSphere Web Client

Sistema operativo

Explorador

Windows

Microsoft Internet Explorer 10.0.19 y versiones posteriores.

Mozilla Firefox 34 y versiones posteriores.

Google Chrome 39 y versiones posteriores.

Mac OS

Mozilla Firefox 34 y versiones posteriores.

Google Chrome 39 y versiones posteriores.