Si deshabilita una versión de TLS para el puerto 9087 de Update Manager y tiene problemas, puede volver a habilitar la versión. El proceso es diferente para volver a habilitar el puerto 8084.

Por qué y cuándo se efectúa esta tarea

Volver a habilitar una versión anterior de TLS tiene implicaciones de seguridad.

Procedimiento

  1. Detenga el servicio de vSphere Update Manager.
  2. Desplácese hasta el directorio de instalación de Update Manager, que es diferente para 6.0 y 6.5.

    Versión

    Ubicación

    vSphere 6.0

    C:\Archivos de programa (x86)\VMware\Infrastructure\Update Manager

    vSphere 6.5

    C:\Archivos de programa\VMware\Infrastructure\Update Manager

  3. Realice una copia de seguridad del archivo jetty-vum-ssl.xml y abra el archivo.
  4. Elimine la etiqueta de TLS que corresponde a la versión de protocolo TLS que desea habilitar.

    Por ejemplo, elimine <Item>TLSv1.1</Item> en el archivo jetty-vum-ssl.xml para habilitar TLS v1.1.

  5. Guarde el archivo.
  6. Reinicie el servicio de vSphere Update Manager.