Después de realizar una exploración, el estado de cumplimiento de la línea base asociada puede ser Incompatible. El estado de cumplimiento Incompatible requiere más atención y la resolución de acciones adicionales.

La incompatibilidad puede deberse a una actualización en la línea base por distintos motivos.

Conflicto

La actualización genera conflicto con una actualización existente en el host u otra actualización del repositorio de revisiones de Update Manager. Update Manager informa el tipo de conflicto. Un conflicto no indica problemas en el objeto de destino. Solo significa que la selección de la línea base actual está en conflicto. Puede realizar operaciones de exploración, corrección y preconfiguración. En la mayoría de los casos, puede realizar acciones para resolver el conflicto.

Nuevo módulo en conflicto

La actualización del host es un nuevo módulo que proporciona software por primera vez, pero está en conflicto con una actualización existente en el host u otra actualización del repositorio de Update Manager. Update Manager informa el tipo de conflicto. Un conflicto no indica problemas en el objeto de destino. Solo significa que la selección de la línea base actual está en conflicto. Puede realizar operaciones de exploración, corrección y preconfiguración. En la mayoría de los casos, deben realizarse acciones para resolver el conflicto.

Paquete ausente

Este estado ocurre cuando los metadatos de la actualización están en el almacén pero la carga útil de binarios correspondiente está ausente. Los motivos pueden ser que el producto no tiene una actualización para una determinada configuración regional; el repositorio de revisiones de Update Manager fue eliminado o está dañado, y Update Manager ya no tiene acceso a Internet para descargar actualizaciones; o se eliminó manualmente un paquete de actualización del repositorio de Update Manager.

No instalable

No se puede instalar la actualización. La operación de exploración puede ser correcta en el objeto de destino, pero no se puede realizar la corrección.

Hardware incompatible

El hardware del objeto seleccionado es incompatible o no posee recursos suficientes para admitir la actualización. Por ejemplo, cuando examina una actualización de host con respecto a un host de 32 bits o si un host no posee suficiente RAM.

Actualización no admitida

La ruta de acceso de actualización no es una opción posible. Por ejemplo, la versión de hardware actual de la máquina virtual es superior a la versión más reciente que admite el host.