Para VMware Tools, la ventana Actualizar detalles ofrece información acerca del estado y condición de compatibilidad. El estado indica si la versión actual de VMware Tools está instalada o es compatible y si hay actualizaciones disponibles.

Tabla 1. Estado de VMware Tools

Estado de VMware Tools

Descripción

Estado de cumplimiento

La versión de VMware Tools es compatible.

La versión de VMware Tools es reciente y compatible.

No es necesario efectuar una corrección.

Compatible

VMware Tools está instalado, es compatible y más reciente que la versión disponible en el host.

VMware Tools está instalado en una máquina que ejecuta una versión anterior de ESXi.

No es necesario efectuar una corrección.

Compatible

VMware Tools está instalado y es compatible pero hay una versión más reciente disponible en el host.

Una versión compatible más reciente de VMware Tools está instalada en la máquina virtual.

Puede actualizar VMware Tools pero la versión anterior existente también es compatible.

No compatible

VMware Tools está instalado pero la versión instalada tiene un problema conocido y debería actualizarse de inmediato.

Hay un problema grave en la versión de VMware Tools que está instalada en la máquina.

Debe corregir la máquina virtual frente a una línea base para actualización de VMware Tools.

No compatible

VMware Tools está instalado pero la versión es muy reciente para que funcione correctamente con esta máquina virtual.

La versión más reciente existente puede ocasionar problemas en la máquina virtual.

Debe corregir la máquina virtual frente a una línea base para actualización de VMware Tools para volver a una versión anterior compatible.

No compatible

VMware Tools está instalado pero la versión es demasiado anterior.

La versión de VMware Tools ya no es compatible.

Debe corregir la máquina virtual frente a una línea base para actualización de VMware Tools.

No compatible

VMware Tools no está instalado.

VMware Tools no está presente en la máquina virtual.

Debe instalar VMware Tools usando vSphere Client.

Incompatible

VMware Tools no está administrado por vSphere.

VMware Tools se instala usando paquetes específicos del sistema operativo que no pueden actualizarse con Update Manager.

Para actualizar VMware Tools con Update Manager, debe instalar VMware Tools desde vSphere Client.

Incompatible

El estado es vacío.

No se ha explorado la máquina virtual.

Desconocido