Los hosts pueden contener software de terceros, como VEM Cisco Nexus 1000V o módulos EMC PowerPath. Cuando se actualiza un host ESXi 5.x a ESXi 6.0, se migran todos los VIB personalizados compatibles, independientemente de si los VIB están incluidos en el archivo ISO del instalador.

Si el host o la imagen ISO del instalador contienen un VIB que genera un conflicto e impide la actualización, un mensaje de error identifica el VIB que generó el conflicto.

Para detectar problemas potenciales con software de terceros antes de una operación de actualización, examine los hosts con respecto a una línea base de actualización y revise los mensajes de exploración en la vista Cumplimiento de Update Manager. Consulte Mensajes de exploración de actualización de hosts en Update Manager y Mensajes de exploración de actualización de hosts cuando Cisco Nexus 1000V está presente.

Para obtener información sobre la actualización con personalizaciones de terceros, consulte la documentación de Actualización de vSphere. Para obtener información sobre cómo utilizar vSphere ESXi Image Builder para hacer una ISO personalizada, consulte la documentación de Instalación y configuración de vSphere.