Asegúrese de que el sistema operativo sea compatible con vSphere Client.

Para obtener una lista completa actualizada de los sistemas operativos compatibles con vSphere Client, consulte “Sistemas operativos de host compatibles para la instalación de vSphere Client (Windows)”.

vSphere Client requiere Microsoft .NET Framework 3.5 SP1. Si no está instalado en el sistema, el instalador de vSphere Client lo instalará. Es posible que para la instalación de .NET 3.5 SP1 se requiera una conexión a Internet, para descargar más archivos.