Compruebe que los componentes de vSphere en su entorno cumplan con los requisitos de la versión de software para usar Virtual SAN.

Para usar el conjunto completo de funcionalidades de Virtual SAN, los hosts ESXi que participan en clústeres de Virtual SAN deben ser de la versión 6.0 o posteriores. Durante la actualización de Virtual SAN de la versión 5.5 a la versión 6.0, puede conservar la versión de formato en disco 1.0, pero, en tal caso, no podrá utilizar muchas de las nuevas características. El software de Virtual SAN 6.0 y versiones posteriores admiten todos los formatos en disco.