Para poder usar los filtros de E/S en su entorno, debe cumplir ciertos requisitos específicos.

Se aplican los siguientes requisitos.

  • Se debe utilizar la versión más reciente de ESXi y vCenter Server compatible con los filtros de E/S. En algunos casos, las versiones anteriores no admiten los filtros de E/S o solo ofrecen compatibilidad parcial.

  • Consulte los requisitos adicionales de las soluciones de algunos partners. En algunos casos específicos, se necesitan dispositivos flash, memoria física adicional o conectividad de red y ancho de banda en el entorno. Para obtener información, comuníquese con el proveedor o el representante de VMware.

  • Servidor web para usar como host de los paquetes de partners en la instalación de filtros. El servidor debe estar disponible después de la instalación inicial. Cuando un nuevo host se une al clúster, el servidor transfiere los componentes de filtro de E/S correspondientes al host.