Después de realizar una exploración, el estado de cumplimiento de la línea base asociada puede ser Incompatible. El estado de cumplimiento Incompatible requiere más atención y la resolución de acciones adicionales.

La incompatibilidad puede deberse a una actualización en la línea base por distintos motivos.

Conflicto

La actualización entra en conflicto con una actualización existente en el host o con otra actualización del repositorio de revisiones de Update Manager. Update Manager informa sobre el tipo de conflicto. La presencia de un conflicto no es indicio de un problema en el objeto de destino. Solo implica que la selección de la línea base actual está en conflicto. Puede llevar a cabo operaciones de examen, corrección y realización de copias intermedias. En la mayoría de los casos, puede tomar medidas para resolver el conflicto.

Nuevo módulo en conflicto

La actualización de host es un nuevo módulo que proporciona software por primera vez, pero está en conflicto con una actualización existente en el host o con otra actualización del repositorio de Update Manager. Update Manager informa sobre el tipo de conflicto. La presencia de un conflicto no es indicio de un problema en el objeto de destino. Solo implica que la selección de la línea base actual está en conflicto. Puede llevar a cabo operaciones de examen, corrección y realización de copias intermedias. En la mayoría de los casos, debe tomar medidas para resolver el conflicto.

Paquete faltante

Este estado surge cuando hay metadatos de la actualización en el almacén, pero falta la carga binaria correspondiente. Los motivos pueden ser que el producto no cuenta con la actualización para una configuración regional determinada, que el repositorio de revisiones de Update Manager está dañado o se eliminó y Update Manager ya no tiene acceso a Internet para descargar actualizaciones, o que se eliminó un paquete de actualización del repositorio de Update Manager manualmente.

No instalable

La actualización no puede instalarse. La operación de examen puede realizarse correctamente en el objeto de destino, pero la corrección no puede llevarse a cabo.

Hardware incompatible

El hardware del objeto seleccionado es incompatible o no cuenta con suficientes recursos para admitir la actualización. Esto ocurre, por ejemplo, cuando se examina una actualización del host con un host de 32 bits o si el host no cuenta con suficiente memoria RAM.

Actualización no admitida

La ruta de acceso de actualización no es posible. Por ejemplo, la versión de hardware actual de la máquina virtual es superior a la versión más alta admitida en el host.