En VMware Tools, la ventana Detalles de actualización brinda información acerca del estado de cumplimiento y del estado. El estado indica si la versión actual de VMware Tools está instalada o es compatible y si existen actualizaciones disponibles.

Tabla 1. Estado de VMware Tools

Estado de VMware Tools

Descripción

Estado de cumplimiento

La versión de VMware Tools es compatible.

La versión de VMware Tools es reciente y compatible.

No se requiere corrección.

Compatible

VMware Tools está instalado, es compatible y una versión más reciente está disponible en el host.

VMware Tools está instalado en un equipo que ejecuta una versión anterior de ESXi.

No se requiere corrección.

Compatible

VMware Tools está instalado y es compatible, pero hay una versión más reciente disponible en el host.

Una versión compatible anterior de VMware Tools está instalada en la máquina virtual.

Si lo desea, puede actualizar VMware Tools, pero la versión anterior existente también es compatible.

No compatible

VMware Tools está instalado, pero la versión instalada tiene un problema conocido y se debe actualizar de inmediato.

Existe un problema grave con la versión de VMware Tools que está instalada en el equipo.

Debe corregir la máquina virtual con una línea base de actualización de VMware Tools.

No compatible

VMware Tools está instalado, pero la versión es demasiado nueva para funcionar correctamente en esta máquina virtual.

La versión más nueva existente podría causar problemas en la máquina virtual.

Debe corregir la máquina virtual con una línea base de actualización de VMware Tools para cambiar a una versión anterior que sea compatible.

No compatible

VMware Tools está instalado, pero la versión es demasiado antigua.

Ya no es compatible la versión de VMware Tools.

Debe corregir la máquina virtual con una línea base de actualización de VMware Tools.

No compatible

VMware Tools no está instalado.

VMware Tools no existe en la máquina virtual.

Debe instalar VMware Tools mediante vSphere Web Client.

No compatible

vSphere no administra VMware Tools.

VMware Tools se instala mediante paquetes específicos del sistema operativo que no se pueden actualizar con Update Manager.

Si desea actualizar VMware Tools mediante Update Manager, debe instalar VMware Tools desde vSphere Web Client.

No compatible

El estado está vacío.

La máquina virtual no se exploró.

Desconocido