Utilice vSphere Web Client para conectarse al sistema vCenter Server y administrar objetos de inventario de vSphere.

El uso de vSphere Web Client requiere un explorador web compatible.

VMware ha probado y admite los siguientes sistemas operativos invitados y versiones de explorador para vSphere Web Client.

Tabla 1. Versiones de exploradores y sistemas operativos invitados compatibles con vSphere Web Client.

Sistema operativo

Explorador

Windows de 32 bits y 64 bits

Microsoft Internet Explorer 10.0.19 y versiones posteriores.

Mozilla Firefox: 39 y versiones posteriores.

Google Chrome: 34 y versiones posteriores.

Mac OS

Mozilla Firefox: 39 y versiones posteriores.

Google Chrome: 34 y versiones posteriores.

Es posible que las versiones posteriores de estos exploradores funcionen, pero no se han probado.

vSphere Web Client requiere que se instale Adobe Flash Player versión 16 a 23 con el correspondiente complemento para su explorador.