Cada dispositivo de E/S de almacenamiento basado en PCI-e en la base de datos de HCL tiene un identificador único. Este identificador único permite que la comprobación de HCL de vSAN encuentre un dispositivo NVMe en la base de datos.

Problema

El identificador PCI de algunos dispositivos NVMe de la base de datos de HCL no es único. Se produce un error durante la comprobación de HCL de vSAN al no poder encontrar el identificador del dispositivo correspondiente en la base de datos. El servicio de estado de vSAN no puede diferenciar los dispositivos, lo que puede generar falsas alarmas.

Causa

Puede haber varios dispositivos NVMe en HCL con el mismo identificador de PCI. Esto hace que el servicio de estado de vSAN no pueda identificar correctamente el dispositivo NVMe.

Solución

  1. Desplácese hasta el clúster de vSAN.
  2. En la pestaña Configurar, haga clic en vSAN y seleccione Administración de discos.
  3. Haga clic en EDITAR DISPOSITIVOS NVME NO IDENTIFICADOS. vSAN muestra la lista de dispositivos NVMe no identificados.
  4. Seleccione el dispositivo y, a continuación, seleccione un modelo adecuado en el menú desplegable.
    Nota: En Monitor > vSAN > Skyline Health, compruebe que la comprobación de estado Base de datos de HCL de vSAN actualizada esté en verde. Seleccione la opción No se incluye aquí si no encuentra el modelo de dispositivo en la lista.

    En Skyline Health, el estado de la comprobación de estado Se puede identificar el dispositivo NVMe está en verde. Sin embargo, los dispositivos muestran el estado sin certificar en la comprobación de estado El dispositivo NVMe está certificado por VMware.

  5. Haga clic en Aplicar.