Al iniciar sesión en vCenter Server desde la página de inicio de sesión de vSphere Client, un error indica que la cuenta está bloqueada.
Problema
Después de varios intentos con errores, no puede iniciar sesión en vSphere Client mediante vCenter Single Sign-On. Aparece un mensaje que indica que la cuenta está bloqueada.
Causa
Se supera la cantidad máxima de intentos de inicio de sesión con errores.
Solución
- Si intentó iniciar sesión como usuario desde el dominio del sistema (vsphere.local de manera predeterminada), solicítele al administrador de vCenter Single Sign-On que desbloquee la cuenta. Si el bloqueo está configurado para caducar en la directiva de bloqueo, puede esperar hasta que la cuenta se desbloquee. Los administradores de vCenter Single Sign-On pueden usar comandos de CLI para desbloquear la cuenta.
- Si inicia sesión como usuario desde el dominio de Active Directory o de LDAP, solicítele al administrador de Active Directory o LDAP que desbloquee la cuenta.