Un entorno debe cumplir algunos requisitos generales que permiten la instalación de IaaS Manager Service.

  • Microsoft .NET Framework 4.5.2 está instalado.

  • Microsoft PowerShell 2.0 o Microsoft PowerShell 3.0. PowerShell 2.0 se incluye en Windows Server 2008 R2 SP1 en adelante. Microsoft PowerShell 3.0 se ejecuta en Windows Server 2012 R2.

  • SecondaryLogOnService está en funcionamiento.

  • No deben existir firewalls entre el host de DEM y Windows Server. Para obtener información sobre el puerto, consulte Requisitos de puertos.

  • IIS está instalado y configurado.