Un entorno debe cumplir algunos requisitos generales que permiten la instalación de Distributed Execution Managers (DEM).

  • Microsoft .NET Framework 4.5.2 está instalado.

  • Microsoft PowerShell 2.0, 3.0 o 4.0. Algunas actualizaciones o migraciones de vRealize Automation podrían requerir la instalación de una versión más antigua o más reciente de PowerShell, además de la versión que ya está en ejecución actualmente.

  • SecondaryLogOnService está en funcionamiento.

  • No hay cortafuegos entre el host del DEM y el servidor de Windows ni tampoco puertos abiertos, según se describe en Requisitos de puertos de vRealize Automation.

Los servidores que alojan instancias de DEM de trabajo pueden plantear más requisitos en función de los recursos de aprovisionamiento con los que interactúen.