La combinación de base de datos de PostgreSQL externa con la base de datos de PostgreSQL integrada no se realiza correctamente.

Si la versión de la base de datos externa de PostgreSQL es posterior a la versión de la base de datos integrada de PostgreSQL, la combinación no podrá realizarse correctamente.

Procedimiento

  1. Inicie sesión en el host para la base de datos externa de PostgreSQL.
  2. Ejecute el comando psql --version.

    Anote la versión de PostgreSQL para la base de datos externa.

  3. Inicie sesión en el host para la base de datos integrada de PostgreSQL.
  4. Ejecute el comando psql --version.

    Anote la versión de PostgreSQL para la base de datos integrada.

Resultados

Si la versión de PostgreSQL externa es posterior a la versión de PostgreSQL integrada, póngase en contacto con el equipo de soporte técnico y solicite asistencia para combinar su base de datos externa de PostgreSQL.