Antes de realizar la actualización, revise los siguientes requisitos previos.

Requisitos de configuración del sistema

Compruebe que se cumplen los siguientes requisitos del sistema antes de iniciar una actualización.

  • Compruebe que todos los dispositivos y los servidores que forman parte de la implementación cumplen los requisitos del sistema para la versión más reciente. Consulte la Matriz de soporte de vRealize Automation en https://www.vmware.com/support/pubs/vcac-pubs.html.

  • Consulte la Matriz de interoperabilidad de productos de VMware en el sitio web de VMware para obtener información sobre la compatibilidad con otros productos de VMware.

  • Verifique que la versión de vRealize Automation desde la que está actualizando esté en una condición de trabajo estable. Solucione los problemas que pudiera haber antes de la actualización.

  • Si está actualizando desde vRealize Automation 6.2.x, registre la clave de licencia de vCloud Suite que utilizó para su entorno actual de vRealize Automation. Al actualizar, las claves de licencia existentes se eliminan de la base de datos. No necesita registrar la licencia si está actualizando desde vRealize Automation 7.x.

Requisitos de configuración de hardware

Compruebe que se cumplen los siguientes requisitos del sistema antes de iniciar una actualización.

  • Debe configurar su hardware actual antes de descargar la actualización. Consulte Aumentar los recursos de hardware de vCenter Server para vRealize Automation 6.2.4 o 6.2.5.

  • Debe tener como mínimo 18 GB de RAM, 4 CPU, disco 1 = 50 GB, disco 3 = 25 GB y disco 4 = 50 GB antes de ejecutar la actualización.

    Si la máquina virtual se encuentra en vCloud Networking and Security, puede que deba asignar más espacio de RAM.

    Aunque el soporte general para VMware vCloud ® Networking and Security ™ 5.5.x (vCNS) finalizó en septiembre de 2016, las propiedades personalizadas de vCNS siguen siendo válidas para los fines de VMware NSX ™. Para obtener más información, consulte el artículo de la base de conocimientos de VMware correspondiente a la finalización de la disponibilidad y del soporte general de VMware vCloud Networking and Security 5.5.x (2144733) en http://kb.vmware.com/kb/2144733.

  • Su sitio web de IaaS principal, la base de datos de Microsoft SQL y el nodo de Model Manager deben tener instalada la versión 4.5.2 de Microsoft .NET Framework y, como mínimo, disponer de 5 GB de espacio libre en disco.

  • Su principal sitio web de IaaS, la base de datos de Microsoft SQL y el nodo de Model Manager deben tener JAVA SE Runtime Environment 8, 64 bits, actualización 91 o una versión posterior instalada. Después de instalar Java, debe establecer la variable de entorno, JAVA_HOME, en la nueva versión en cada uno de los nodos de servidor.

  • Debe tener al menos 5,3 GB de espacio libre en disco en la partición raíz de cada el dispositivo de vRealize Automation para descargar y ejecutar la actualización.

  • Compruebe la subcarpeta /storage/log y quite cualquier archivo ZIP guardado anterior para liberar espacio.

Requisitos previos generales

Compruebe que se cumplen los siguientes requisitos del sistema antes de iniciar una actualización.

  • Tiene acceso a una cuenta de Active Directory con el formato username@domain y con permisos para enlazar al directorio.

  • Tiene acceso a una cuenta con el formato SAMaccountName y con privilegios suficientes para unir el sistema al dominio mediante la creación dinámica de un objeto informático o para combinarlo en un objeto creado previamente.

  • Tiene acceso a todas las bases de datos y todos los equilibradores de carga a los que afecta la actualización de vRealize Automation o que participan en esta.

  • El sistema no estará disponible para los usuarios mientras se lleva a cabo la actualización.

  • Ha deshabilitado las aplicaciones que realizan consultas en vRealize Automation.

  • Compruebe que el Coordinador de transacciones distribuidas de Microsoft (MSDTC) está habilitado en todos los servidores SQL asociados y de vRealize Automation. Para obtener instrucciones, consulte el artículo de la base de conocimientos de VMware Error en varias tareas tras la actualización o la migración a VMware vCloud Automation Center (vCAC) 6.1.x (2089503) en http://kb.vmware.com/kb/2089503.

  • Si el sitio utiliza un dispositivo de vRealize Orchestrator externo y la implementación usa un dispositivo de vRealize Orchestrator externo que está conectado a Identity Appliance, actualice vRealize Orchestrator antes de actualizar vRealize Automation.

  • Si está actualizando un entorno distribuido configurado con una base de datos PostgreSQL integrada, examine los archivos del directorio pgdata en el host principal antes de actualizar los hosts de réplica. Acceda a la carpeta de datos de PostgreSQL en el host principal en /var/vmware/vpostgres/current/pgdata/. Cierre los archivos que tenga abiertos en el directorio pgdata y quite los archivos que tengan el sufijo .swp. Compruebe que todos los archivos en este directorio tengan la propiedad correcta: postgres:users.

  • Si hay un componente del Catálogo de componentes comunes instalado, debe desinstalarlo antes de la actualización. Para obtener información sobre cómo desinstalar, instalar y actualizar el Catálogo de componentes comunes, consulte la guía de instalación del Catálogo de componentes comunes.