Tras iniciar sesión en vRealize Business for Cloud, puede que vea un que indica que debe ponerse en contacto con el administrador del sistema para obtener las funciones necesarias.
Problema
Al iniciar sesión en vRealize Business for Cloud, puede que aparezca el siguiente mensaje en la página Descripción general:
"No se asoció a ninguna función de vRealize Business for Cloud. Póngase en contacto con el administrador del sistema para que agregue su nombre de usuario a un grupo de vRealize Business a fin de obtener el acceso correspondiente".
Causa
No se le han asignado las funciones de vRealize Business for Cloud necesarias.
Solución
- Inicie sesión en el dispositivo virtual de VMware Identity Manager en https://VMware_Identity_Manager_hostname como administrador.
- Haga clic en Usuarios y grupos.
Podrá ver las siguientes funciones de
vRealize Business for Cloud en la lista.
- VCBM_ALL, que incluye los privilegios de administrador.
- VCBM_VIEW, que solo incluye privilegios de lectura.
- Seleccione la función de vRealize Business for Cloud que desee asignar al usuario.
- Seleccione Usuarios de este grupo y haga clic en Modificar usuarios de este grupo.
- Busque y seleccione el nombre de usuario al que desee agregar la función.
- Haga clic en Siguiente.
Verá el nombre de usuario en la sección Usuarios que se agregarán.
- Haga clic en Guardar.
El nombre de usuario se agrega a la tabla Usuarios de este grupo.