Se produce un error en el registro de vRealize Business for Cloud con VMware Identity Manager.
Problema
Cuando se intenta registrar vRealize Business for Cloud en VMware Identity Manager, se produce un error durante el proceso.
Causa
El registro puede fallar por diversas razones.
- Nombre de host o dirección IP incorrectos.
- El certificado no coincide porque se indicó una dirección IP en vez de un nombre de host.
- Credenciales incorrectas.
- Permisos de usuario insuficientes
Solución
- Compruebe el nombre de host o la dirección IP.
- Durante el proceso de registro, escriba el nombre de host del dispositivo virtual en vez de la dirección IP.
- Compruebe las credenciales de usuario.
- Compruebe que el usuario tiene la función de administrador.