La conexión de vRealize Business for Cloud y vRealize Automation no se realiza correctamente, lo que impide recopilar datos.

Problema

Una vez que se registra vRealize Business for Cloud en vRealize Automation, la recopilación de datos de vRealize Automation muestra un error de host IaaS desconocido y, a continuación, no se puede acceder a la máquina de IaaS desde vRealize Business for Cloud.

Causa

Este problema ocurre si la hora no está sincronizada en el dispositivo virtual de vRealize Automation y el dispositivo virtual de vRealize Business for Cloud. La diferencia horaria entre los dos dispositivos virtuales no debe ser de más de 60 segundos.

Solución

Para obtener información sobre cómo configurar el protocolo de tiempo de redes (NTP), consulte la sección Configurar la sincronización de hora de la guía de instalación.

Procedimiento

  1. Configure el mismo servidor NTP en los dispositivos virtuales vRealize Automation y vRealize Business for Cloud.
  2. Reinicie los dispositivos virtuales.