Tras agregar un endpoint a vRealize Business for Cloud, aparece un mensaje de error de certificado que no es de confianza en el estado del sistema, o la identidad del endpoint agregado no coincide con el certificado SSL.

Problema

Después de agregar un endpoint como vCenter Server, aparece uno de los siguientes mensajes de error:
  • El servidor presentó un certificado que no es de confianza.
  • El certificado presentado por el servidor tiene problemas. Rectifique el certificado y edite la conexión para aceptar el nuevo certificado.

Causa

Este problema podría ocurrir en una de las siguientes situaciones.
  • El certificado SSL del endpoint ha cambiado, y puede que una entidad de confianza no lo haya firmado.
  • El endpoint se ha agregado mediante la dirección IP, en vez del nombre de host.

Solución

  1. Vaya a la pestaña Administración del dispositivo virtual de vRealize Business for Cloud.
  2. Vaya a la sección del endpoint. Por ejemplo, Administrar conexiones de nube privada > vCenter Server.
  3. Seleccione el endpoint y haga clic en la opción de edición.
  4. Escriba la contraseña de la cuenta y haga clic en Guardar.
  5. Vea y acepte el certificado.
  6. Inicie sesión en vRealize Business for Cloud como usuario raíz y ejecute los siguientes comandos para reiniciar el proceso de recopilación de datos.
    1. monit stop itbm-data-collector
    2. monit start itbm-data-collector