Tras agregar un endpoint a vRealize Business for Cloud, aparece un mensaje de error de certificado que no es de confianza en el estado del sistema, o la identidad del endpoint agregado no coincide con el certificado SSL.
Problema
- El servidor presentó un certificado que no es de confianza.
- El certificado presentado por el servidor tiene problemas. Rectifique el certificado y edite la conexión para aceptar el nuevo certificado.
Causa
- El certificado SSL del endpoint ha cambiado, y puede que una entidad de confianza no lo haya firmado.
- El endpoint se ha agregado mediante la dirección IP, en vez del nombre de host.
Solución
- Vaya a la pestaña Administración del dispositivo virtual de vRealize Business for Cloud.
- Vaya a la sección del endpoint. Por ejemplo, .
- Seleccione el endpoint y haga clic en la opción de edición.
- Escriba la contraseña de la cuenta y haga clic en Guardar.
- Vea y acepte el certificado.
- Inicie sesión en vRealize Business for Cloud como usuario raíz y ejecute los siguientes comandos para reiniciar el proceso de recopilación de datos.
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monit stop itbm-data-collector
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monit start itbm-data-collector
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