Si un usuario administrador olvida la contraseña a la interfaz de usuario web, no será posible acceder a la cuenta.

Problema

Si vRealize Log Insight solo tiene un usuario administrador y olvida la contraseña, no se podrá administrar la aplicación. Si un usuario administrador es el único usuario de vRealize Log Insight, la interfaz de usuario web completa queda inaccesible.

Causa

Si un usuario no recuerda su contraseña actual, vRealize Log Insight no proporciona una interfaz de usuario para que los usuarios administradores restablezcan sus propias contraseñas.
Nota: Los usuarios administradores que pueden iniciar sesión pueden restablecer la contraseña de otros usuarios administradores. Restablezca la contraseña de usuario administrador solo cuando no se conozca ninguna otra contraseña de las cuentas de usuario administrador.

Requisitos previos

  • Verifique que tiene las credenciales del usuario raíz para iniciar sesión en el dispositivo virtual de vRealize Log Insight.
  • Para habilitar conexiones SSH, verifique que el puerto 22 de TCP esté abierto.

Solución

  1. Establezca una conexión SSH con el dispositivo virtual de vRealize Log Insight e inicie sesión como usuario raíz.
  2. Ejecute el script que restablece la contraseña del usuario administrador:
    li-reset-admin-passwd.sh
    El script restablece la contraseña del usuario administrador, genera una nueva contraseña y la muestra en la pantalla.

Qué hacer a continuación

Inicie sesión en la interfaz de usuario web de vRealize Log Insight con la contraseña nueva y modifique la contraseña del usuario administrador.